C2750D4Iで通信障害発生

[pukiwiki]
先日導入したASRockのC2750D4I + VMware ESXi 5.5環境で、通信負荷を掛けるとネットワークがダウンしてしまうという障害が出た。この症状が出ると、ゲストだけでなくハイパーバイザーとの通信もできなくなってしまう。原因を調べているが根本的な原因は不明。
vmkernel.logを見ると以下の様に、transmit timed outが繰り返し出ている
2014-02-28T21:15:17.648Z cpu2:33304)WARNING: LinNet: netdev_watchdog:3478: NETDEV WATCHDOG: vmnic1: transmit timed out
2014-02-28T21:15:23.498Z cpu7:32820)NetPort: 1589: disabled port 0x2000002
2014-02-28T21:15:23.498Z cpu7:32820)Uplink: 6530: enabled port 0x2000002 with mac d0:50:99:0a:60:d4
2014-02-28T21:15:24.094Z cpu2:33305)<6>igb: vmnic1 NIC Link is Up 1000 Mbps Full Duplex, Flow Control: None
2014-02-28T21:16:32.766Z cpu0:33306)WARNING: LinNet: netdev_watchdog:3478: NETDEV WATCHDOG: vmnic1: transmit timed out

調査したこと
-先日当てたpatch ESXi-5.5.0-20131204001が悪さをしているのではないか?igbドライバを上書きしてるんじゃないか疑惑。~
→とりあえずigb-4.2.16.8-1242301を上書きしてみたが改善せず。
-C2750D4IのIPMIが悪さをしているんじゃないか疑惑。~
→C2750D4IにはリモートコンソールなどができるIPMIチップが搭載されている。IPMIはLinuxベースでできているらしく、デフォルト設定ではbondデバイスを作ってM/BのNICのeth0とeth1を使う共有する設定になっている。IPMI専用のNICもあるのだが、このNICの使い方が不明。とりあえず、bondは気持ち悪いのでやめて、eth0をIPMIで使い、eth1をVMwareで使うように分けてみたが改善せず。
-電源を完全に切り、入れてみる。
→しばらくして再現
結局解決に至らず手持ちのIntel EXPI9300PTを追加して運用中。
p.s.~
ASRockの違うマザーボードでVMwareのインストール中に固まるというBIOSの不具合があったようですが、C2750D4Iには関係なさそうですね。。。~
http://forums.tweaktown.com/asrock/55116-esxi-not-working-asrock-e3c226d2i-motherboard.html
【3/10追記】
現在、日本のマスタードシード(販売代理店)に問い合わせ中。
【4/5追記】
マスタードシードから回答がありました。
メーカーに問い合わせてみたがこのような現象は確認されていないとのこと。
再インストールしてみても再現する様であれば、ハード不良の可能性があるので交換するとのことでした。
う~ん。まぁ、EXPI9300PTで動いてるので、もういいかなと思い中です。
[/pukiwiki]

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です